Jump to content

Older files with upgaded GE


rainman
 Share

Recommended Posts

Hello, I'm getting ready to upgrade from 2015.027 to the current beta. A few things..

1) I have several scenarios in progress using the older editor (2015.028). Will these scenarios translate to the new SE?

2) Is it possible to install the upgrade to a new directory, so I can run either the older one or the upgrade independently?

I'm sure this is in the wrong thread, as I'm internet challenged. Thanks

Patrick

Link to comment
Share on other sites

Rainman

If you follow the prescribed updated method of the current files you should have  no any problems running any scenario with the proper DB. There are a few scenarios when HCDB2 170909  is the only DB that the scenario will run with. Most of the others will run

with HCDB 150928 from 2003 and later battlesets. 2000 and prior will run with the built in DB.  Now with that said if you do have problems feel free to contact me in message  and we can help figure out the problem. I have been helping TonyE with testing on his builds 

and found it to be problem free so far even with older scenarios. As far as two different directories I believe that can be done of different drives but the new build makes that no necessary. Also take a look at his HC laucher in tools. It simplifies switching out DB for that

require a specific data base and the save system is awesome. We can help with that as well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...