Jump to content

When assigning units to airfield or group I can only assign one unit.


Recommended Posts

Hello, when I create a new group or airfield, I can only assign 1 group of aircraft or 1 ship. I have to close out and edit the group/base to assign more units. Also I can't ready a group of planes for a specific assignment. For example, I cannot change F-18 hornets from intercept to Prec.

 

I've looked on the forums and I can't seem to find anyone who ran into this problem or find a solution. Please let me know if I am missing something. 

 

Thanks!

Link to comment
Share on other sites

1 hour ago, Hawkeye065 said:

Hello, when I create a new group or airfield, I can only assign 1 group of aircraft or 1 ship. I have to close out and edit the group/base to assign more units. Also I can't ready a group of planes for a specific assignment. For example, I cannot change F-18 hornets from intercept to Prec.

 

I've looked on the forums and I can't seem to find anyone who ran into this problem or find a solution. Please let me know if I am missing something. 

 

Thanks!

Hi Hawkeye, what version of the scenario editor are you using?  It should show up in the title bar and read year.build like 2021.005.  

Link to comment
Share on other sites

I finally got around to firing up the 2022.005 Scenario Editor (SE).  I was able to add both Hawkeyes and Tomcats to a CVN, then change the loadout of the Tomcats.  I was also able to create both Long Range and formation patrols.  Would you by chance be able to post up some screenshots of the disabled buttons or other block that you are seeing?

Thank you

Link to comment
Share on other sites

Hi Tony,

I can post screen shots, but the buttons appear to be active. Just not registering that I am clicking on them or when I switch user type. 

On one screen shot you can see I pick the Nimitz class carrier and then I switch to Aircraft under unit type, but it does not give me a list of aircraft. Also I can click on close, add unit (after adding the carrier), formation, and display and nothing happens. The only button I can click on is the x in the top right hand corner. The good news is it will add the carrier and I can go back in and add a plane unit then.

In the second screenshot you can see I can add another unit, but as before after selecting that unit the problem happens again.

It is like after the first time I click those buttons, they all are disabled afterwards.

Please let me know if this helps and if I can give you further information.

image.png.7458d4e3b047505d26b94816ff371aef.png

Screenshot2.PNG

Link to comment
Share on other sites

Do you get prompted for the percent chance of inclusion?  If you aren't, then I bet the problem is that the dialog is showing off-screen making it seem like the game it is frozen.  

HCInclusionChange.png

If you aren't seeing the inclusion percentage dialog, close the SE and try the registry options resetter from 

 

Link to comment
Share on other sites

On 4/9/2022 at 5:43 AM, Hawkeye065 said:

Hi Tony

I am getting the percent dialog right after I hit the x button in the top right hand corner of the screen. I tried the patch in your last post but no dice.

I apologize, I just cannot reproduce the inability to add more than one thing to another thing.  From the list of possible platforms it looks like you are in Original GIUK or the original USNI BattleSet.  I tried in both as well as a couple of other BattleSets.  The only thing making me go hmm, is your comment about the x in the top right-hand corner of the screen.  Just which x is that?  Any more hints on reproducing?


My steps:

1. Selected Eisenhower and clicked OK. 

2. I am prompted for % chance of inclusion.  I leave it at 100 and click OK

3. Eisenhower appears in the list of units that are part of the group (the only unit in this case).

4. Click Aircraft in the Unit Type listbox.

5. List of NATO Plane Classes populates.

6. I can add lots of plane units.

 

Link to comment
Share on other sites

On 4/9/2022 at 8:43 PM, Hawkeye065 said:

Hi Tony

I am getting the percent dialog right after I hit the x button in the top right hand corner of the screen. I tried the patch in your last post but no dice.

Hi Hawkeye,

Can you drag the main box to another part of the screen to see if the percentage dialog is hidden under it (for some reason)?

Don

Link to comment
Share on other sites

Hi I moved the dialog box around the screen and there was nothing behind it. When adding the unit the percentage box appears and I can hit okay to add the unit.

I circled the x button at the top right hand corner of the dialog box. This is the only button that is available to click on once I add the unit. 

The other buttons appear to be available, but when I click on them, nothing happens. 

Also, I noticed the other day that if I click on the display button and exit out of the unit I am reading about, the same issue occurs and I have to press "x" on the dialog box to get it to close and re-enter.

One more thing. Once I hit "x" on the dialog box, I get  the percentage box again for the group to be in the scenario and I can click okay and it will add the group.

image.png.98b91443fcc4b28402befcc55b8f5053.png

Link to comment
Share on other sites

I actually figured it out. One of the two things listed below fixed it. If it was the second thing, I would attribute it to user error.

a) I uninstalled and reinstalled the game

b) I went into the SCE properties compatibility tab after I reinstalled it to make sure admin box was checked and I noticed under Compatibility Mode Windows XP was selected. I unchecked it and now the dialog box works fine.

 

I am so sorry to make you chase your tail and really appreciate everything you did to try to help me on this.

  • Like 1
Link to comment
Share on other sites

1 hour ago, Hawkeye065 said:

I actually figured it out. One of the two things listed below fixed it. If it was the second thing, I would attribute it to user error.

b) I went into the SCE properties compatibility tab after I reinstalled it to make sure admin box was checked and I noticed under Compatibility Mode Windows XP was selected. I unchecked it and now the dialog box works fine.

Confirmed that it is b).  I'm on Windows 10 Pro 64-bit.  When I select Windows XP SP2 compatibility mode for Wscenedt32.exe, I get the behavior you report.  Nice find!  Did you recall setting the compatibility mode?  If not, what version of Windows are you running (in case there is something in one of the installers that is setting compatibility mode, but I don't think there is)?

Thank you for sticking with this, the tenacity is what we need.

  • Like 1
Link to comment
Share on other sites

I selected the check box a few weeks ago when I was experiencing problems after installing the patches for the SE. The original problem I ran into was every time I went to save, open a user scenario, or load a saved game Harpoon would crash. I eventually found some more patches on the forum that fixed that problem, but I never went back and unchecked that checkbox.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...