Jump to content

Newbie seeking up-to-dateness


Akmatov
 Share

Recommended Posts

Given that these seem to be the 'Current Files' and my HUCE is v2015.027 would I be correct in thinking I need only install HC2015.028 SE to be fully uptodate?

 

 

Start with your 2009.097 patched HUCE from Matrix (or HCE 2009.050).

Then apply any newer builds attached to this message.

!!!Scenarios built with the 2015.008+ SE will not work in game versions before 2015.008 due to the first changes to the scenario file structure since HC Gold in 2003!!!

Attached Files

 

 

Link to comment
Share on other sites

If you installed the 2015.021, 2015.025, and 2015.026 packages before 2015.027, then yes, you would be correct that you only need the 2015.028. It normally isn't such a long list of patches. Sometime in January we'll get it down to a more manageable number.

  • Like 1
Link to comment
Share on other sites

Oh nice, I sent them the update files earlier in December, didn't think they got the patch out before year end but I guess they did. They've always let me test it to make sure it is right before they release it but they didn't do that this time...

 

I just now tried the Matrix updater to see that the update is available but haven't tested it to make sure it is correct. In other words, if Matrix packaged the files I sent correctly then all you need to do is apply the 2015.028 patch from the Beta files forum here to get the latest SE.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...